[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [libtool 2.2] testsuite: 34 failed

From: Roberto Bagnara
Subject: Re: [libtool 2.2] testsuite: 34 failed
Date: Sat, 08 Mar 2008 11:53:58 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050929 Thunderbird/1.0.7 Fedora/1.0.7-1.1.fc4 Mnenhy/

Ralf Wildenhues wrote:
On Sat, Mar 08, 2008 at 09:58:38AM +0100, Roberto Bagnara wrote:
Ralf Wildenhues wrote:
What I instead meant was: the installed libltdl.la file is missing,
but the libltdl.so.7 file is still present, as is the ltdl.h header
in the include directory.

Does that still match your setup?
The problem is that I have installed 2.2 and then the versions patched
as you indicated on the same path.  So, even if something that belonged
to 2.1.b was still there when I say 2.2's `make check' failing, now it
has been overwritten.


Also, are things working for you with 2.3a now?
Things work with 2.2 + your patches.  However, I am of course willing to
test with 2.3a.  Where is it?  I have looked in

There is no release 2.3a.  2.3a is the term for the CVS version, i.e.,
currently CVS HEAD.  There will however be a 2.2.2 in a few weeks.

CVS HEAD passes all tests here and seem to work OK for our project.

Just to make sure I have understood you right: if with whatever you
currently have, you run
  make check-local TESTSUITEFLAGS="-v -d -x -k AC_WITH_LTDL"

then this passes for you now?



Prof. Roberto Bagnara
Computer Science Group
Department of Mathematics, University of Parma, Italy

reply via email to

[Prev in Thread] Current Thread [Next in Thread]