[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compilation error in 1.5.66

From: Mats Bengtsson
Subject: Re: Compilation error in 1.5.66
Date: Wed, 10 Jul 2002 10:00:11 +0200

> > OK, here comes a patch that works on my machine (without sstream).
> Thank.  However, I don't see how do you compile lily/streams.cc and
> lily/my-lily-lexer.cc, eg.

Me neither, but it works. However, the documentation for my
gcc (2.95.2) mentions the following which might provide a hint
on why it works:

For compatibility with earlier versions of g++, the compiler will,
by default, ignore `namespace-declarations', `using-declarations',
`using-directives', and `namespace-names', if they involve `std'.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]