[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: bookmarks for concept index

From: Karl Berry
Subject: Re: bookmarks for concept index
Date: Mon, 13 May 2002 11:03:02 -0400

    Harder: they can't just simply AC_PREREQ the version they use: they

I don't think it would be a good idea for every Texinfo document to
start AC_PREREQ'ing their version.  Most documents don't use any new
features and will work fine with any version of Texinfo.  Yet if we make
it easy, authors will put AC_PREREQ(4.2) or whatever and thus cause a
gratuitious failure.

I'm not yet convinced there is anything we can do that will be all that
much better than the way it is now, where new commands simply cause an
error message.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]