[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] Couldn't find ar

From: felix winkelmann
Subject: Re: [Chicken-users] Couldn't find ar
Date: Tue, 7 Feb 2006 07:59:37 +0100

Hi, Andrey!

Thanks for reporting this - I have received your previous message about
this problem and will address this, I'm just a bit slow figuring out the
right autoconf macro. But it will be fixed.


On 2/2/06, Andrey Fomichev <address@hidden> wrote:
> Hello!
> I tried to build chicken 2.2 on Solaris 10 and experienced
> the following problem. Configure script could not find 'ar' command
> and substituted it with 'false' command. So, configure finished
> successfully but compilation failed on command 'false cru ...'.
> The problem actually was in absence of 'ar' command in my PATH, so
> I've fixed it quickly. But I think configure script should handle
> this problem (by reporting error rather than substituting 'ar' with
> 'false').
> Best regards,
> Andrey
> =======================================
> Andrey Fomichev (fomichev at
> Sedna Team (
> =======================================
> _______________________________________________
> Chicken-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]