[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] Chicken + current darcs HEAD = borked

From: felix winkelmann
Subject: Re: [Chicken-users] Chicken + current darcs HEAD = borked
Date: Wed, 23 Aug 2006 23:18:01 +0200


Yes, the extraction of easyffi into an egg has broken several
things, and it's all my fault. I have uploaded new versions of several
eggs that should work with 2.41 + darcs head. Other eggs might
need an update too (basically add a "(use easyffi)" and use
"foreign-parse" instead of "#>?" ("foreign-parse/declare" for "#>!").

If backward compatibility is not an issue, adding -X easyffi to the
compiler command line works just as well.

Oh, BTW, my vacation was a disaster. ;-)



reply via email to

[Prev in Thread] Current Thread [Next in Thread]