[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Classpath] Newbie experiences

From: Daryl Lee
Subject: Re: [Classpath] Newbie experiences
Date: Thu, 12 Sep 2002 10:00:56 -0400
User-agent: Mutt/1.2.5i

Here's my current situation.  I feel like I'm getting there, but the final step 
eludes me.

I downloaded classpath-0.04.  I had to make one patch to it that has already 
been made in CVS.  

I then ran into ORP problems.  It took two patches to get 1.0.9 to compile.  
Now, when I run it, it can't find  This library is located at 
/usr/local/lib, but somehow is not found.  I tried appending ':/usr/local/lib' 
to the recommended value for LD_LIBRARY_PATH, but that only caused an error 
recommending "remove spurious code" and rebuild ORP.  That's not particularly 

I also tried putting a symlink in LD_LIBRARY_PATH pointing to the 'missing' 
library, but that accomplished nothing.  I sense myself edging into guesswork, 
so I thought I'd seek some more help.
Daryl Lee
Marietta, GA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]