[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Gnuradio-3.2rc2 with Ubuntu 9.4 configure proble

From: Johnathan Corgan
Subject: Re: [Discuss-gnuradio] Gnuradio-3.2rc2 with Ubuntu 9.4 configure problem
Date: Wed, 22 Apr 2009 08:45:24 -0700

On Wed, Apr 22, 2009 at 5:15 AM, Gilbert <address@hidden> wrote:

> configure failed because, ubuntu packages "python-wxgtk2.8" and
> "python-wxgtk2.6" where installed. Removing "python-wxgtk2.6" solved the
> issue. Maybe you could change the configure script to detect the newer
> one?

Our script detects the version that gets used when Python does a
'import wx' (as that is what our relevant Python scripts do), so the
system must be configured to use 2.8 as the default.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]