|Subject:||Re: ANN: Gps 0.2|
|Date:||Thu, 11 Sep 2003 18:03:50 -0700|
|User-agent:||Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624|
Alex Perez wrote:|
Hello,You (and others) might consider this nitpicky, but, unfortunately in the acronym-laden world we live in, Gps sounds, to me, like "GNUstep ps" I'm not at all sure about this, but do you think renaming it to GPS would help at all? After all, GPS = Global Positioning System, not Global positioning system. The conflict which would remain would be if someone were to misread it as "GNUstep PostScript" or something silly like that...In reality, though, I don't think your average joe would make that connection. I'm merely offering some constructive criticism WRT to naming conventions, not trying to be needlessly pedantic or tell you how to name your programs ;-) What do you (and others) think? Alex Perez Chief Linguistic Nit-Picker and Taxi Driver ;-) address@hiddenGps is, as the name says, a gps navigator, that is, a program that you can use with a GPS receiver connected to a serial port. This is the 0.2 release that adds waypoints and routes. Gps now uses the libproj cartographic library. If you have the "Speech Output" service, Gps will also inform you when you are near a waypoint or the destination. Gps is at: http://www.gnustep.it/enrico/gps _______________________________________________ Discuss-gnustep mailing list address@hidden http://mail.gnu.org/mailman/listinfo/discuss-gnustep_______________________________________________ Discuss-gnustep mailing list address@hidden http://mail.gnu.org/mailman/listinfo/discuss-gnustep
Alex, I had the same thoughts over the spelling (Gps / GPS)...
While on the topic of the application's name, I know Navigator is Netscape's web browser name, even though it is an apt descrition for a GPS application such as this. After looking at the screenshots, I thought a couple of other names such as Compass.app or TrailBlazer.app might suit it as well.
Enrico, I hope I haven't offended you with these alternative naming suggestions. :-)
|[Prev in Thread]||Current Thread||[Next in Thread]|