[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emerge-files through tramp fails

From: Michael Albinus
Subject: Re: emerge-files through tramp fails
Date: Tue, 14 Sep 2004 22:17:07 +0200
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/21.3.50 (gnu/linux)

Sébastien Kirche <address@hidden> writes:

> Hi,


> I have already asked emacs-help with no success.
> Now i have another problem, maybe some guru here will say if i mis-use  
> tramp
> or if it might be a bug ?
> Last week i have experimented the possibilities of file editing through  
> tramp
> and i tried the following : merging a local .gnus file at work with  
> another at home.
> *First Problem*
> Emerge-files fails with the following :
> \ No newline at end of file
> \ No newline at end of file

Hmm. I just played a little bit around with emerge-files of a local
and a remote (Tramp) file, but there are no problems. Note that I
work with ediff for years, and I haven't seen a Tramp related problem
ever. Strange.

> *Second problem*
> This morning i tried once again and i now get the following :
> diff: /tmp/tramp.3617GRY: Aucun fichier ou répertoire de ce type <==>  
> french for 'No such file or directory'
> diff: /Users/seki/.emacs: Aucun fichier ou répertoire de ce type
> It seems that it does not shows the newline error anymore.
> Can i correct something to be abble to merge such distant and local  
> files ?

First, we need more evidences. It would be great if you could perform
the same test with the following settings:

(setq tramp-debug-buffer t
      tramp-verbose 10)

When the problem occurs again, please raise a Tramp bug report via
"M-x tramp-submit-bug". It provides the settings of relevant
variables. Important would be also the buffer "*debug tramp/ssh

> Thanks for attention.
> Sébastien Kirche

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]