[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ./make-dist for unicode branch

From: Emfox Zhou
Subject: Re: ./make-dist for unicode branch
Date: Fri, 20 Jan 2006 03:05:34 +0800
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/23.0.0 (gnu/linux)

Kenichi Handa <address@hidden> writes:

> I've installed several fixes to emacs-unicode-2.  I made a
> tarball by ./make-dist --snapshot, and from that tarball, I
> could build emacs simply by "configure; make" and also by
> "configure; make bootstrap".

I'm sorry to tell that the same error as my last letter occurred.
Here the command what EXACTLY I used:
cvs -z3 -d:pserver:address@hidden:/cvsroot/emacs \
    co -r emacs-unicode-2 -P emacs
cd emacs
./make-dist --snapshot
tar xzf emacs-23.0.0.tar.gz
cd emacs-23.0.0/
make bootstrap
Please have a look at them, and correct if there's anything wrong,
or any other more dependeny(such as different version of autotools)
I should provide.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]