[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: encrypt.el in No Gnus 0.7

From: Ted Zlatanov
Subject: Re: encrypt.el in No Gnus 0.7
Date: Wed, 07 Nov 2007 08:34:46 -0600
User-agent: Gnus/5.110007 (No Gnus v0.7) Emacs/22.1.50 (darwin)

On Wed, 07 Nov 2007 02:56:07 -0500 Richard Stallman <address@hidden> wrote: 

RS>     It does a particular job
RS>     well, which is interfacing with GnuPG, but I think it's a disservice to
RS>     Emacs users to assume that GnuPG is all they need, and that they want to
RS>     install it to get encryption/decryption services.  If you disagree with
RS>     me, there's little more I can say to convince you otherwise, since this
RS>     is the essential point I'm trying to make.

RS> Evidence of users actually wanting to use that sort of extension in
RS> Emacs would convince me very quickly.

So far Stefan Monnier, Reiner Steib, and I have said this is something
we want.  Daiki Ueno is the only one to have spoken against it.
Excluding the package maintainers for each side, this is 2-0.  Any more
votes for either side?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]