[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GnuTLS for W32

From: Eli Zaretskii
Subject: Re: GnuTLS for W32
Date: Thu, 05 Jan 2012 00:36:57 -0500

> From: Ted Zlatanov <address@hidden>
> Date: Wed, 04 Jan 2012 18:16:26 -0500
> I think, to get this working, we need a list of critical ELPA packages
> that Emacs will check for updates on startup and alert the user to
> upgrade.  By default that list should be empty on all platforms, except
> on W32 it will contain the "gnutls-w32" package.

Again, why are we treating MS-Windows specially?  Why shouldn't Emacs
issue the same alert on GNU and Unix systems, if GnuTLS is found to be
unavailable?  The fact that several distributions have Emacs depend on
GnuTLS does not mean all of them do or will, and let's not forget that
even in the year 2012 users can build their own Emacs (without GnuTLS).

reply via email to

[Prev in Thread] Current Thread [Next in Thread]