[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Orgmode] Re: Support (or not) for Emacs 21, and XEmacs

From: Matt Lundin
Subject: [Orgmode] Re: Support (or not) for Emacs 21, and XEmacs
Date: Fri, 16 Apr 2010 08:19:17 -0400
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.0.50 (gnu/linux)

Hi Carsten,

Carsten Dominik <address@hidden> writes:

> I have made a test version of Org with the compatibility code
> for XEmacs and without some of the left-over compatibility
> code for Emacs 21.
> I would appreciate if some people could check out the
> `remove-compatibility-code' branch from repo.or.cz and report back
> if they experience any problems with Emacs 22, 23, and 24, either
> during compilation or while running.

No problems here so far. In fact, I received fewer warnings during

GNU Emacs (x86_64-unknown-linux-gnu, GTK+ Version 2.20.0)
 of 2010-04-15 on archdesk

- Matt

reply via email to

[Prev in Thread] Current Thread [Next in Thread]