[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Orgmode] Baffled by beamer blocks

From: John Hendy
Subject: Re: [Orgmode] Baffled by beamer blocks
Date: Tue, 17 Aug 2010 18:11:52 -0500

Eric -- is the link to the file download broken? It looks like a footnote or [[link][]] might have missed a bracket? I'm assuming that footnote 1 is supposed to link to the example file being used for the tutorial, that is.


On Tue, Aug 17, 2010 at 5:37 PM, Eric S Fraga <address@hidden> wrote:
On Tue, 17 Aug 2010 15:11:10 -0700, "Philip J. Hollenback" <address@hidden> wrote:
> On Tue, 17 Aug 2010 21:29 +0100, "Eric S Fraga" <address@hidden>
> wrote:
> > What have you defined in your org setup at the start of the tile.  In
> > particular, this line in the example presentation on Worg is crucial:
> >
> > #+OPTIONS:   H:3 num:t toc:t \n:nil @:t ::t |:t ^:t -:t f:t *:t <:t
> >
> > specifically the H:3 bit that tells org to use up to 3 levels of
> > headings or else level headlines get treated like lists, as far as I
> > remember.
> >
> > In any case, can you send me an example that doesn't work that I can
> > try?
> Sure, here's the presentation.org from the website, which does have that
> OPTIONS line.  It produces no blocks for me:
> #+LaTeX_CLASS: beamer
> #+TITLE: Example Presentation
> #+AUTHOR: Carsten Dominik


That is the old tutorial.  Check out this one:


with associated presentation file which seems to have been munged
somehow on Worg (well, on the web site; the git repository has the
right version) so here it is attached.

I hope this helps.  I think the key is that you are missing the
startup beamer option?

Eric S Fraga
GnuPG: 8F5C 279D 3907 E14A 5C29  570D C891 93D8 FFFC F67D

Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]