[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[emacs-wiki-discuss] Re: Can't load planner 3.28 in XEmacs

From: Michael Olson
Subject: [emacs-wiki-discuss] Re: Can't load planner 3.28 in XEmacs
Date: Wed, 06 Apr 2005 20:02:50 -0500
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/22.0.50 (gnu/linux)

Steven <address@hidden> writes:

> When I try to load the latest stable version of planner in XEmacs
> 21.4, I get the following error: Symbol's value as variable is void:
> fill-nobreak-predicate It loads fine in Emacs 21.3.1, however.
> The problem appears to be in emacs-wiki.  Here is the backtrace:

I've attempted to fix this problem in patch-61.  Thanks for the

Michael Olson -- FSF Associate Member #652 -- http://www.mwolson.org/
Jabber: mwolson_at_hcoop.net -- IRC: mwolson on freenode.net: #muse, #pulug
  /` |\ | | |
 |_] | \| |_|   Interests: anime, Debian GNU/Linux, XHTML, wiki, Lisp

Attachment: pgptXiruEZy3P.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]