[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gmediaserver-devel] Problem on FreeBSD

From: White FrosT
Subject: Re: [gmediaserver-devel] Problem on FreeBSD
Date: Mon, 04 Sep 2006 23:29:43 +0200
User-agent: Thunderbird (Windows/20060719)

Hello Oskar,

The output is:
gnome-config: not found
Package libupnp was not found in the pkg-config search path.
Perhaps you should add the directory containing `libupnp.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libupnp' found

So again:
[] ~>locate libupnp

The error is the same if I create the path variable with the appropriate directory:
[] ~>echo $PKG_CONFIG_PATH

Best Regards,

Oskar Liljeblad wrote:
What does "pkg-config --libs libupnp" print?


On Monday, September 04, 2006 at 17:42, White FrosT wrote:
It still doesn't work. As said in a previous mail, my libupnp is 
installed in /usr/local/lib:
#locate libupnp

Maybe this has something to do with it?
./configure: line 20473: -lpthread: command not found

I tried --with-libupnp=/usr/local and --with-libupnp=/usr/local/lib

Thank you for your help!

Oskar Liljeblad wrote:
On Monday, September 04, 2006 at 16:49, White FrosT wrote:
Hello Oskar,

I started from clean sources again, applied the patch. It seems to 
change some for the good, but second part doesn't fix the problem (I 
think). I attached the configure ouput again...
This time it can't find libupnp at all. Try
./configure --with-libupnp=/usr/local
or replace /usr/local to the (prefix) path where libupnp is installed.



GMediaServer-devel mailing list



reply via email to

[Prev in Thread] Current Thread [Next in Thread]