[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] undefined symbol: NPNFuncs - in Ubuntu Dapper amd64

From: Craig Shelley
Subject: Re: [Gnash] undefined symbol: NPNFuncs - in Ubuntu Dapper amd64
Date: Tue, 02 May 2006 00:12:40 +0100

On Mon, 2006-05-01 at 14:33 -0700, Jay Miller wrote:
> I'm seeing the NPNFuncs issue as well.
> Has anyone seen/solved it on Ubuntu Dapper amd64?
> Gnash is like Obi Wan for folks who were brave|dumb
> enough to go 64bit, it's our only hope for Flash
> support.
> I've got the standalone player playing the elvis.swf
> in the testsuite directory, so I know it's at least
> functional.
> But the plugin never initializes, giving the undefined
> symbol error instead.
> Thanks,
> J

I had the same problem on debian etch (AMD64)
I solved it by following Miriam Ruiz's advice and copied the debian/
directory from the source package here:

I seem to recall, this having different build dependencies, but I could
be wrong.

The package then compiled, installed and worked.

Cheers Miry!

Craig Shelley
EMail: address@hidden
Jabber: address@hidden

Attachment: signature.asc
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]