[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] su-to-root problem (synaptic, etc)

From: Robert Millan
Subject: Re: [Gnewsense-dev] su-to-root problem (synaptic, etc)
Date: Wed, 8 Apr 2009 23:10:20 +0200
User-agent: Mutt/1.5.18 (2008-05-17)

On Wed, Apr 08, 2009 at 11:04:25PM +0200, Sam Geeraerts wrote:
> Robert Millan schreef:
>> Hi,
>> I mostly solved the su-to-root problem (causing links in the GNOME
>> menu for synaptic, etc, that need root to be unable to access root
>> permissions).
>> I'll arrange it for new installs to get the fix automagically; for
>> existing installs:
>> 1) add the following line to /etc/sudoers:
>> %sudo   ALL=(ALL) ALL
>> 2) add your user to "sudo" group (adduser youruser sudo)
>> 3) dist-upgrade
> I can't say that it works for me either. I did as you said and rebooted.  
> I then tried terminal as root and synaptic, both of which asked a  
> password, but didn't start.
> Was the dist-upgrade supposed to install something relevant to this?  
> Because all I got were packages regarding the archive keyring, color  
> management and xulrunner (-dbg version of the latter for some reason).

Yeah, gnewsense-artwork 41gnewsense18.2

Robert Millan

  The DRM opt-in fallacy: "Your data belongs to us. We will decide when (and
  how) you may access your data; but nobody's threatening your freedom: we
  still allow you to remove your data and not access it at all."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]