gnewsense-dev
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Gnash patch for Builder


From: Dmitry Samoyloff
Subject: Re: [Gnewsense-dev] Gnash patch for Builder
Date: Tue, 15 Jun 2010 03:01:16 +0400
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/22.1 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI)

At Mon, 14 Jun 2010 00:01:14 +0200,
Sam Geeraerts wrote:
> >>> The newly generated repo works fine for me.
> >> My build attempt didn't go too well:
> >>
> >> checking for moc-qt4... /usr/bin/moc-qt4
> >> checking for uic-qt4... /usr/bin/uic-qt4
> >> checking for kde4-config... no
> >> checking for KDE 4.x header path... configure: error: You specified 
> >> building kde4, but you have kde3 installed!
> >> make: *** [config-stamp] Error 1
> >> dpkg-buildpackage: failure: debian/rules build gave error exit status 2

Fixed, you can "bzr pull" it.

The KDE version is now built against KDE3 instead of KDE4. I suppose nobody
uses KDE-4.0 these days :-) If I'm wrong, please correct me.

-- 
I'm an FSF member -- Help us support software freedom!
<http://www.fsf.org/jf?referrer=7253>



reply via email to

[Prev in Thread] Current Thread [Next in Thread]