gnewsense-users
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gNewSense-users] Re: software render


From: Yavor Doganov
Subject: [gNewSense-users] Re: software render
Date: Mon, 04 Aug 2008 18:57:13 +0300
User-agent: Wanderlust/2.15.5 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/22.2 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI)

Edianer wrote:
> 
> Why are by default these packages below installed
> libgl1-mesa-dri, libgl1-mesa-glx,
> if the X glx extentsion is removed from gNS?
> This is a confliction.

You cannot remove packages like that as it breaks the dependency chain
(i.e. all those other packages that declare some kind of relationship
Depends/Recommends/Suggests/etc).  The most painless solution is to
keep the binary packages and remove the non-free contents -- basically
what has been done.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]