[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnu-arch-users] Problems installing tla on FreeBSD

From: Norbert Koch
Subject: Re: [Gnu-arch-users] Problems installing tla on FreeBSD
Date: Tue, 30 Mar 2004 10:29:28 +0200
User-agent: Gnus/5.110002 (No Gnus v0.2) XEmacs/21.4 (Security Through Obscurity, berkeley-unix)

Jan Hudec <address@hidden> writes:

>> The configured version of patch does not handle the --posix switch
>> correctly.
>>   configured patch = gpatch.
>> Use config options
>>   --with-gnu-patch PROG
>>   NOTE: You will want to grab a recent version of the GNU patch
>>    distribution.  On BSD systems, you can just install the
>>    devel/patch port or package.
>> *** Error code 1
>> Stop in /usr/local/ports/devel/tla.
>> Any pointers?
> What are the versions? IIRC there were some problems with GNU diffutils
> 2.7 -- you'll probably need diffutils 2.8.

Uhm, the error message says patch is not smart enough.  Nevertheless,
the versions look good:

% gdiff --version
diff (GNU diffutils) 2.8.1

% gpatch --version
patch 2.5.4


reply via email to

[Prev in Thread] Current Thread [Next in Thread]