[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] For anyone wanting to try wxPython2.5.3.1

From: E Dodd
Subject: Re: [Gnumed-devel] For anyone wanting to try wxPython2.5.3.1
Date: Sun, 27 Feb 2005 20:39:15 +1100
User-agent: KMail/1.7.2

On Sunday 27 February 2005 20:13, Richard Terry wrote:

> Placement of .setupwx2531 is irrelevant. Simply open a terminal window and
> type . .setup2531 and this will  setup the environment variables for this
> version of python. So then, as long as you run any wxpython files from
> within that terminal, they will access the correct directories. You could
> open another terminal and just type python ... and it would
> access your default installation (2.4).
> Regards
> Richard

I made notes all the way through my testing of the instructions.
I'll confer with Richard about the next version of the howto with my basic 
problems explained.
I did get to the end ( and did a few domestic chores during the process)

As long as the answer is right, who cares if the question is wrong?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]