[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] I need some direction.

From: Sebastian Hilbert
Subject: Re: [Gnumed-devel] I need some direction.
Date: Fri, 19 Sep 2008 22:39:34 +0200
User-agent: KMail/1.9.9

On Freitag 19 September 2008, Joe Hildreth wrote:
> Hello Group,
> Please forgive me if I posted to the wrong list.
> I received an email through the Ubuntu Forums that GnuMed may do what I was
> looking for some software to do for me. I have a need to archive some
> medical records. After looking through the docs on the GnuMed site, I
> decided I wanted to give it a go.
> The problem I have is when I try to launch the client I get an error
> message which I will append to the end of this message.

I will go and check this now as we have had reports that it works without any 
problems. How did you install GNUmed exactly in Ubuntu ?

Have you installed gnumed-common as well ?

> Here are my particulars:
> OS: Ubuntu 8.04
> PostgreSQL 8.3
> Gnumed Client


> python-wxgtk2.8
> I would like to hook up a Fujitsu scanner and scan and archive, death
> records and other patient data so the paper records can eventually be
> destroyed and maintain the ability to search and print various records
> archived to the system. I understand that GNUMED is capable of doing it. If
> I can get it working at this hospital, I have four or five more facilities
> that would be interested in that solution, in return, I expect feedback
> that could help make the product better.
> Here is the error I get when trying to start the client, can someone help
> me fix it? I am not a linux newbie, but at the same time I am no guru.

While I know where this error comes from I doubt it happens if gnumed is 
installed properly through synaptic or the like.

> Many thanks for your time and energy.

Please report how it works or not. We can make it run as I have it running 
here in a 8.04 virtual machine.

> Regards,
> Joe Hildreth
> [error message]
> address@hidden:~$ gnumed
> Cannot open any log file.
> CRITICAL ERROR: Cannot load GNUmed Python modules ! - Program halted.
> Please make sure you have:
>  1) the required third-party Python modules installed
>  2) the GNUmed Python modules linked or installed into site-packages/
>     (if you do not run from a CVS tree the installer should have taken care
> of that) 3) your PYTHONPATH environment variable set up correctly
> sys.path is currently set to:
>  /usr/share/python-support/gnumed-client/Gnumed/wxpython
>  /usr/lib/
>  /usr/lib/python2.5
>  /usr/lib/python2.5/plat-linux2
>  /usr/lib/python2.5/lib-tk
>  /usr/lib/python2.5/lib-dynload
>  /usr/local/lib/python2.5/site-packages
>  /usr/lib/python2.5/site-packages
>  /usr/lib/python2.5/site-packages/Numeric
>  /usr/lib/python2.5/site-packages/PIL
>  /usr/lib/python2.5/site-packages/gst-0.10
>  /var/lib/python-support/python2.5
>  /usr/lib/python2.5/site-packages/gtk-2.0
>  /var/lib/python-support/python2.5/gtk-2.0
>  /usr/lib/python2.5/site-packages/wx-2.8-gtk2-unicode
> If you are running from a copy of the CVS tree make sure you
> did run gnumed/ with good results.
> If you still encounter errors after checking the above
> requirements please ask on the mailing list.
> [/error message]
> _______________________________________________
> Gnumed-devel mailing list
> address@hidden

Sebastian Hilbert 
Leipzig / Germany
[]  -> PGP welcome, HTML ->/dev/null

reply via email to

[Prev in Thread] Current Thread [Next in Thread]