[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: grub-probe detects ext4 wronly as ext2

From: Javier Martín
Subject: Re: grub-probe detects ext4 wronly as ext2
Date: Wed, 16 Jul 2008 17:09:05 +0200

I see the ext4 patch was checked in recently. Can the "forbid-incompat"
patch with the new, specific error messages be committed too then? I'm
submitting an updated version (i.e. against the current HEAD) because
new lines were added.

PS: does the ext4 patch add support for META_BG? it should be added to
the list of supported incompat features then.

Attachment: signature.asc
Description: Esta parte del mensaje está firmada digitalmente

reply via email to

[Prev in Thread] Current Thread [Next in Thread]