[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: deprecated features

From: Bruce Korb
Subject: Re: deprecated features
Date: Tue, 23 Jan 2007 06:50:31 -0800
User-agent: Thunderbird (X11/20060911)

Han-Wen Nienhuys wrote:

> I tend to disagree.
> At the current release rate of GUILE, I'd expect anyone using GUILE
> seriously to run the CVS version.  I do, at least. 

The last time I looked, you could find the 1.4 series being released
with some BSD distributions.  That means my stuff has to run against
all versions 1.4.x through 1.8.x.  It might be easier to obsolete
the 1.4 interfaces if it were not still shipping.

By the way, have you all given any consideration to releasing a
valgrind config file that would clean out valgrind chaff?
I recently needed to do a valgrind run and it was quite painful.
Thanks - Bruce

reply via email to

[Prev in Thread] Current Thread [Next in Thread]