[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 1.6.0 problems with libguilereadline-v-12 and fix

From: Neil Jerram
Subject: Re: 1.6.0 problems with libguilereadline-v-12 and fix
Date: 19 Sep 2002 22:21:36 +0100
User-agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7

>>>>> "Rob" == Rob Browning <address@hidden> writes:

    Rob> Marius has suggested that perhaps the right thing to do is discuss
    Rob> this with the libltdl people and see if we can settle on a more
    Rob> general solution, one that might also involve a versioned lt_dlopen.
    Rob> I'm inclined in that direction as well.

But what `more general solution' do you (or anyone else) envisage?
There aren't that many variables in this problem.

Or, to put it another way, proposing something concrete is more likely
to obtain a clear response from the libltdl people than saying `we
don't know what to do, what do you think?'.

(On versioning, I think that speaking with the libltdl people is
exactly the right thing to do.  But AFAIU versioning is an orthogonal
issue to the library location one, and a more complex one where
libtool people are likely to have thought much more than us already.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]