[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [SOLVED] Guile module for sqlite

From: Andy Wingo
Subject: Re: [SOLVED] Guile module for sqlite
Date: Fri, 21 May 2010 13:06:21 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.92 (gnu/linux)


On Tue 18 May 2010 21:26, "Romel R. Sandoval Palomo" <address@hidden> writes:

> Perfect, now I have guile-dbi and guile-dbd-sqlite working on guile 2.0
> Thanks to Linas Vepstas, tantalum, and Julian Kalbhenn.

Yes, thanks, that's great!

> The only issue was with LIBADD. I edited Makefiles to use -lguile-2.0
> instead of -lguile

Linas would you mind looking into this? If you want to maintain back
compatibility, use `guile-config link' or the GUILE_LIBS macro. 



reply via email to

[Prev in Thread] Current Thread [Next in Thread]