[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: netconfig not working

From: Adrian Phillips
Subject: Re: netconfig not working
Date: 21 Feb 2002 12:26:00 +0100
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.1

>>>>> "Alain" == Alain van Hoof <address@hidden> writes:

    Alain> Ok, here are all the lines: (using cfagent -d -v)

    Alain> Assumed interface name: eth0 one Checking
    Alain> interface status...  Address given by nameserver:
    Alain> Found netmask: cfengine:flat: The
    Alain> netmask is incorrectly configured, resetting...  Found
    Alain> broadcast address: cfengine:flat: Broadcast
    Alain> address was not (should be
    Alain> bit-type one)Resetting interface...  cfengine:flat:
    Alain> Permission to reconfigure netmask denied.  cfengine:flat:
    Alain> ioctl: Invalid argument Trying to set broad to
    Alain> = cfengine:flat: Permission to
    Alain> reconfigure broadcast denied.  cfengine:flat: ioctl:
    Alain> Invalid argument Checking interface status...  Address
    Alain> given by nameserver: Found netmask:
    Alain> cfengine:flat: The netmask is incorrectly configured,
    Alain> resetting...  Found broadcast address:
    Alain> cfengine:flat: Broadcast address was not
    Alain> (should be bit-type one)Looking at default
    Alain> route...  Job start time set to Thu Feb 21 10:35:03 2002

Back to basics.

I've checked some more - is a "legal" netmask for your
setup. Don't you really want ?


Adrian Phillips

Your mouse has moved.
Windows NT must be restarted for the change to take effect.
Reboot now?  [OK]

reply via email to

[Prev in Thread] Current Thread [Next in Thread]