help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Bogus file content on copies


From: Ferguson, Steve
Subject: RE: Bogus file content on copies
Date: Thu, 17 Jul 2003 07:36:04 -0400

My issue happened on several different Solaris machines from 2.6 to 8.  I'm
going to do some more thorough beating on it today to see if I can reproduce
the problem.

Steve

> -----Original Message-----
> From: Jeremy 'Circ' Charles [mailto:address@hidden
> Sent: Wednesday, July 16, 2003 11:48 PM
> To: address@hidden
> Cc: address@hidden; address@hidden
> Subject: Re: Bogus file content on copies
> 
> 
> On Wed, 2003-07-16 at 12:13, address@hidden wrote:
> > I have not seen this for many years: Might be something to do with
> > threading libraries. PLease try to reproduce this running it in
> > a debugger. Only a stack error could cause something like this.
> 
> I'd be curious to know what platform Steve encountered this 
> problem on.
> 
> I have cfagent doing a TON of work as part of my RedHat 9 installation
> procedure and in maintaining the machines thereafter.  Yesterday I had
> one cfagent run hang after dropping content just like what 
> Steve pointed
> out in a file:
> 
> > address@hidden:inputs# more cfservd.conf
> > t 2048BAD: Host authentication failed. Did you forget the 
> domain name?
> 
> In my case, it was a different file, but my recollection of the bogus
> content is just like the above.
> 
> It has only happened once that I'm aware of.  I wrote it off 
> as a fluke,
> blew away the goobered file on the target machine and started 
> over.  All
> was well after that.  :-)
> 
> 




reply via email to

[Prev in Thread] Current Thread [Next in Thread]