[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [h-e-w] EmacsW32; tramp trouble with Tru64

From: Lennart Borgman (gmail)
Subject: Re: [h-e-w] EmacsW32; tramp trouble with Tru64
Date: Thu, 01 Mar 2007 19:23:53 +0100
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20061207 Thunderbird/ Mnenhy/

Phil Betts wrote:
Nelson E. Ingersoll wrote on Thursday, March 01, 2007 5:31 PM::


   Sorry.  I normally use the Emacs+EmacsW32 from and
it is the patched version.  Currently I am using the version published
2007.02.25.  I don't really believe it is a problem with the EmacsW32
put out by per se.  I believe it is an issue between
Tramp and Tru64.  I was hoping that someone here might have knowledge
of the problem or a suggestion.

It works for me using:
EmacsNT version:
 GNU Emacs (i386-mingw-nt5.1.2600) of 2005-06-26 on NONIQPC
Tramp version: 2.0.36

when connecting to Tru64 v5.1.

However, I do have problems when running emacs on a SuSE linux box,
because that version of ftp sets the EPSV mode, and the Tru64 ftpd
doesn't seem to handle it.

Is it possible that the ftp.exe you are using is doing the same thing?

I would like to know what ftp program both of you use. I have had trouble with the ftp program that comes with MS Windows.

I saw now that GnuWin32 contains an ftp program in InetUtils:

Could you please both test that program (preferably with an unpatched version of Emacs 22)?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]