help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 21.3 wants "libXaw3d.so.5"; got Xaw3d-1.5.tar.gz; NOW WHAT?


From: Kai Großjohann
Subject: Re: emacs 21.3 wants "libXaw3d.so.5"; got Xaw3d-1.5.tar.gz; NOW WHAT?
Date: Thu, 22 May 2003 13:02:30 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

address@hidden (David Combs) writes:

> []  emacs: 21.3: 21.3 wants "libXaw3d.so.5";  got Xaw3d-1.5.tar.gz; NOW WHAT?
>
> (four questions)

I confess that I'm quite confused now, after reading your post.  It
seems you were doing many steps, and you're now asking a question
about step 23.  But I don't know anything about steps 1 through 22.

What did you want to do?

What did you do to achieve this?  (Show all steps, starting from the
beginning, including the successful steps.)

What happened when you did that?

What did you expect to happen?

I hope I'm not alienating you with my stupid questions, but I would
like to help and can't because I'm so confused.
-- 
This line is not blank.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]