help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 21.3 with X support?


From: Eli Zaretskii
Subject: Re: emacs 21.3 with X support?
Date: Sun, 13 Jun 2004 07:05:32 +0200

> From: Aaron Steele <address@hidden>
> Date: Sat, 12 Jun 2004 15:01:30 -0700
> 
> configure:3651:27: X11/Intrinsic.h: No such file or directory
> configure: failed program was:
> #line 3650 "configure"
> #include "confdefs.h"
> #include <X11/Intrinsic.h>

This means it couldn't find your X include files.  Where are they on
that system?

> configure:3731: gcc -o conftest  -O2 -D_BSD_SOURCE    conftest.c -lXt  
> 1>&5
> /usr/bin/ld: cannot find -lXt
> collect2: ld returned 1 exit status
> configure: failed program was:
> #line 3724 "configure"
> #include "confdefs.h"
> 
> int main() {
> XtMalloc()
> ; return 0; }

And this says that the X toolkit library, libXt.so, could not be
found.  Where do you have that on your machine?




reply via email to

[Prev in Thread] Current Thread [Next in Thread]