[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs w32 menu disapprears after clicking item

From: Rainer Stengele
Subject: Re: emacs w32 menu disapprears after clicking item
Date: Wed, 25 Apr 2007 17:39:09 +0200
User-agent: Thunderbird (Windows/20070326)

Lennart Borgman (gmail) schrieb:
Rainer Stengele wrote:
Lennart Borgman (gmail) wrote:
Rainer Stengele wrote:

I therefore deleted the whole emacs installation folder
(C:/Programme/Emacs) and installed then same
version again.

No more problems until now!

This case is closed for me at the moment. I will incrementally
activate all functions and see which
one makes problems. Maybe updating over existing older installations
caused a problem?

What version was the older installation you installed over?

I already deleted the old installation file.
I think it was the patched emacs CVS W32 from beginning of March, maybe even a newer one.
I never had emacs 21 installed.

Thanks. The problem you had looks very strange. I suspected as you guessed that you might have some old Emacs 21.

Please report if you see it again.


Oh dear; I updated all ruby files, compiled everything afresh and started!
I could work with the "new" installation for maybe a day.
I almost believed I made it...

You know what comes - after creating a few controllers and db migrations with rails (emacs-rails) I click on the menu - and all items to the right of the click disappear! I restart emacs and click on the menu - now the whole menu disappears - until I do any keypress in a buffer - it reappears completetly - only to disappera again after being clicked.

It is too bad - I need the menu because there are too many new things to learn (ECB, Rails etc.) the shortcuts for. My work with emacs has stopped at the moment...

I am "desperate" - can anybody help me debug the emacs (w32) menu?

GNU Emacs (i386-mingw-nt5.1.2600) of 2007-04-17 on LENNART-69DE564 


reply via email to

[Prev in Thread] Current Thread [Next in Thread]