help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installation problem.


From: trajan
Subject: Re: Installation problem.
Date: Tue, 2 Oct 2007 19:01:03 -0400

Do you have X code installed on your iBook?  Do you have the GCC
(not to be redundant) compiler installed, either v3.3 or 4.0?

trajan

On 2 Oct 2007, at 08:36 , address@hidden wrote:

Hello, can you help me?
 I´m not able to install Emacs on my mac (ibook G4, with OS X v10.4. )
I downloaded the emacs-22.1, unpacked it and followed the instructions for
Mac OS X-installation. This is what happens:


klaus-wunderlichs-ibook-g4:~/desktop/emacs-22.1 klauswunderlich$
./configure --enable-carbon-app
checking build system type... powerpc-apple-darwin8.10.0
checking host system type... powerpc-apple-darwin8.10.0
checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.
klaus-wunderlichs-ibook-g4:~/desktop/emacs-22.1 klauswunderlich$
make-bash: make: command not found


What should i do?


Ørjan.



_______________________________________________
help-gnu-emacs mailing list
address@hidden
http://lists.gnu.org/mailman/listinfo/help-gnu-emacs





reply via email to

[Prev in Thread] Current Thread [Next in Thread]