help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Help needed EMAC for TRU64


From: Nelluri Sudheer - snellu
Subject: RE: Help needed EMAC for TRU64
Date: Thu, 25 Oct 2007 17:21:52 -0500

Hi GNU team,
We are facing a problem with emacs 22.1/20.7 version download on our unix box. Can you please suggest some solution for resolving this? Any reference to the authorized website would be of great help.

Appreciate your help.
Regards,
Sudheer


From: Hairston Brian - bhairs
Sent: Thu 10/25/2007 4:49 PM
To: Nelluri Sudheer - snellu
Cc: Littlejohn Rosalind - rolitt
Subject: RE: Help needed EMAC for TRU64

Found the problem, and I think it’s a dead end. This is attempting the newest version, 22.1. From this message, I don’t think emacs will work on an IA-64 box, which is what Redwings is. Sudheer, could you email the gnu folks, and ask them? We’re running IA64 HPUX 11.23. I’m going to try to work around it, but the message seems pretty plain.

 

address@hidden:/u01/app/emacs/emacs-22.1 $ sudo ./configure

checking build system type... ia64-hp-hpux11.23

checking host system type... ia64-hp-hpux11.23

configure: error: Emacs hasn't been ported to `ia64-hp-hpux11.23' systems.

 

Brian W. Hairston   

Acxiom Infrastructure Management

Office 501-342-1395


From: Nelluri Sudheer - snellu
Sent: Thursday, October 25, 2007 3:13 PM
To: Hairston Brian - bhairs
Cc: Rick_Fenster - Rick Fenster (GM); Littlejohn Rosalind - rolitt
Subject: RE: Help needed EMAC for TRU64

 

Brian,

Thanks for the update. About the version, for testing to see the compilation errors 22.1 should be ok but EMACs 20.7 was recommended as per the HP site. I am little unsure whether 22.1 should still be ok.

 

Rick,

Do know anything about the EMACs correct version? The latest is 22.1 as per the site. Please let us know.

Regards,
Sudheer

 


From: Hairston Brian - bhairs
Sent: Thu 10/25/2007 3:04 PM
To: Nelluri Sudheer - snellu
Subject: RE: Help needed EMAC for TRU64

Found several articles about compile errors like this with Emacs 20.7 on HPUX. I’m downloading Emacs 22.1 now, to see if the issue are resolved. If so, is this version acceptable?

 

Brian W. Hairston   

Acxiom Infrastructure Management

Office 501-342-1395


***************************************************************************
The information contained in this communication is confidential, is
intended only for the use of the recipient named above, and may be legally
privileged.

If the reader of this message is not the intended recipient, you are
hereby notified that any dissemination, distribution or copying of this
communication is strictly prohibited.

If you have received this communication in error, please resend this
communication to the sender and delete the original message or any copy
of it from your computer system.

Thank You.
****************************************************************************

reply via email to

[Prev in Thread] Current Thread [Next in Thread]