[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: W3M with Emacs 21.3 under windows XP

From: kelsogl
Subject: Re: W3M with Emacs 21.3 under windows XP
Date: Tue, 24 Feb 2009 15:28:58 -0800 (PST)
User-agent: G2/1.0

On Feb 24, 1:11 pm, Chris McMahan <address@hidden> wrote:
> kelsogl <address@hidden> writes:
> > I am an old emacs (ab)user.  My programming training is limited to a
> > course in Fortran IV level G back in 1966.  I have downloaded
> > w3m-0.5.2.tar.gz from  
> >
> > and
> > and have managed to extract the tarballs.  I have been using a
> > precompiled emacs (GNU Emacs 21.3.1 (i386-msvc-nt5.1.2600) of
> > 2003-03-27 on buffy) for years and would like to incorporate w3m but
> > have no idea where to even start.  I have been running from help page
> > to help page for days and just am not smart enough to make it through
> > all the acronyms.  Could someone be kind enough to give me a go-by to
> > help me get my directory structures put together properly and the
> > appropriate items added to my .emacs file. I am running XP service
> > pack 3 on a computer that my daughter built for me.  It has an E6750
> > dual core processor  Thanks in advance.
> Emacs W3M mode is a front end to the w3m html-rendering program. You
> must have w3m installed for this to work.
> I'm using a version bundled with the cygwin unix emulation
> (, but that may be a bit heavy.
> I found a version compiled for windows platforms on at
> the following URL:
> - Chris
> --
>      (.   .)
>   =ooO=(_)=Ooo=====================================
>   Chris McMahan | address@hidden
>   =================================================
Thanks Chris,
I think I have all the "ingredients"  I am just at a loss as to how to
put them together in a directory structure. So far all I have been
able to get for my M-x w3m is the nasty message "Install w3m command
in `exec-path' or set `w3m-command' variable correctly.  Is an exec
path like a load-path?  I have (setq load-path (cons "c:/Program Files/
Emacs/Emacs-21.3/w3m-0.5.2" load-path)) added to my .emacs file and it
does not seem to help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]