help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Need help debuging my `.emacs` file


From: Emanuel Berg
Subject: Re: Need help debuging my `.emacs` file
Date: Tue, 12 Nov 2013 04:04:01 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.4 (gnu/linux)

eccstartup <address@hidden> writes:

This line:

> (require 'package)

is the problem. I also get:

> File error: Cannot open load file, package

Because I don't have it, and neither do you.

> Should I download a package.el from
> http://marmalade-repo.org/ ?

Yes, if there is such a package, and you need it, you
need to get it. That name doesn't say a lot what it is
though, and I have never heard of it, either.

-- 
Emanuel Berg, programmer-for-rent. CV, projects, etc at uXu
underground experts united:  http://user.it.uu.se/~embe8573


reply via email to

[Prev in Thread] Current Thread [Next in Thread]