help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Need help debuging my `.emacs` file


From: Emanuel Berg
Subject: Re: Need help debuging my `.emacs` file
Date: Tue, 12 Nov 2013 04:29:00 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.4 (gnu/linux)

yi lu <address@hidden> writes:

> The website says, if I don't use emacs 24, I should
> put a package.el there. However, I am using 24!

Perhaps something went wrong during your installation,
*or* you have a system-specific Emacs that is subtlety
different, *or* they are simply wrong in their claim
the file should be there. Like I said, I have no idea
what this is all about.

I use GNU Emacs 23 so I suppose at least it is logical
that *I* don't have package.el :)

> Thanks. I add that file, and no problem occurs.

No problem.

-- 
Emanuel Berg, programmer-for-rent. CV, projects, etc at uXu
underground experts united:  http://user.it.uu.se/~embe8573


reply via email to

[Prev in Thread] Current Thread [Next in Thread]