help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: eww-lnum in MELPA?


From: John Mastro
Subject: Re: eww-lnum in MELPA?
Date: Fri, 1 Apr 2016 19:40:00 -0700

Haines Brown <address@hidden> wrote:
> I'm running emacs 24.4.1 and using eww. I would like to give
> eww the features of Conqueror, and so would like to install eww-lnum. I
> gather it is accessible through MELPA, but the list-packages does not
> show it.
>
> Where am I going wrong? I am aware it can be downloaded from GitHub.

Hm, it's in ‘list-packages’ for me. I can think of two possibilities off
hand for why it's not there for you.

First, what version of Emacs are you using? The version of ‘eww-lnum’ in
MELPA declares a dependency on Emacs 24.4, so it may be that your Emacs
is too old. If for some reason you can't update your Emacs, you could
check to see if there's an older version of ‘eww-lnum’ that will work
with an older Emacs.

If your Emacs is new enough, perhaps you haven't configured Emacs to use
MELPA? The only package archive that Emacs uses by default is GNU ELPA.

To configure MELPA, you would add a line like this to your init file:

(add-to-list 'package-archives '("melpa" . "http://melpa.org/packages/";))

Hope that helps

-- 
john



reply via email to

[Prev in Thread] Current Thread [Next in Thread]