[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

error with glibc 2.3.2

From: (Arcor) Chrisi
Subject: error with glibc 2.3.2
Date: Fri, 11 Jul 2003 14:47:54 +0200
User-agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020920 Netscape/7.0

Hi everybody,

I got an error like running some software with glibc-2.3.2. This works fine with previous versions of glibc.
What is the right way to deal with that?
There is currently no way to the the software I'm using recompiled.So I hope there is a solution around to get something like a compatibility mode activated.

this is the error:
symbol __pthread_atfork, version GLIBC_2.0 not defined in file with link time reference

in advance for your assistance

reply via email to

[Prev in Thread] Current Thread [Next in Thread]