[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using the libobjc patch

From: Adam Fedor
Subject: Re: Using the libobjc patch
Date: Wed, 29 Jan 2003 10:41:22 -0700

On Wednesday, January 29, 2003, at 10:12 AM, Graham Lee wrote:

So far I've built gnustep-make 1.5.0, sourced ~/GNUstep/[...]/, built gnustep-objc and installed it into my own ~/GNUstep hierarchy. But now I need to be able to build and link an objc program using the new library, to prove its usefulness. This is where I'm stuck.

After installing gnustep-objc, you should re-configure and re-build gnustep-make (and re-source GNUstep Make will pick up on the fact that you have a new installed version of libobjc and use that.

It should just work. There should be no reason to touch the installed version of gcc at all.

If you still have problems, please ask again and provide exact link statements (make messages=yes) and error messages.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]