[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ProjectCenter with multiple sourced

From: Sebastian Reitenbach
Subject: ProjectCenter with multiple sourced
Date: Thu, 10 Aug 2006 06:17:10 -0000


I hope I am right here, please let me know if there is a better place to ask.

I asked about half a year ago for help to install the GNUstep environment on 
OpenBSD, that time it was 3.8. I managed to get GNUstep running on OpenBSD 3.9 
now, including GWorkspace and ProjectCenter. 
I think the problems I had before were mostly because of the Foundation 
headers I installed for OpenGroupware.
OpenBSD is not in the list of supported operating systems (state deprecated). 
If you want to know details, how to get it to work there, that you can update 
the list, let me know where to drop that information, and I'll write it up.

I thought I can use ProjectCenter to aid my fiddling around with OpenGroupware 
sources. I have to source the from the before I can 
start using ProjectCenter. For me the gnustep-base Foundation and the 
libFoundation of OpenGroupware seem a bit incompatible. At least I did not got 
the gnustep-base, gnustep-gui,... working in combination with the gnustep-make 
and libFoundation downloadable from the OpenGroupware project.
Can I tell ProjectCenter to use a different to setup a different 
environment for compiling and linking? 

kind regards

reply via email to

[Prev in Thread] Current Thread [Next in Thread]