[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-gnutls] Re: ex-serv-pgp

From: Simon Josefsson
Subject: [Help-gnutls] Re: ex-serv-pgp
Date: Mon, 12 Feb 2007 11:49:19 +0100
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.93 (gnu/linux)

address@hidden writes:

> Yes,
> I'm using 1.7.5 version because if I run gnutls-cli --version the output is:
> gnutls-cli (GnuTLS) 1.7.5.
> But if I run  gnutls-cli --port 5556 it return the following
> error:
> global_init_extra: The GnuTLS library version does not match the GnuTLS-extra
> library version.
> Resolving ''...
> Connecting to ''...
> *** Fatal error: The initialization of GnuTLS-extra has failed.
> *** Handshake has failed
> GNUTLS ERROR: The initialization of GnuTLS-extra has failed.
> The problem is GnuTLS-extra?

Yes, it seems your installation is broken.  Did you type 'make
install' in the top-level GnuTLS build directory?  Do you have* and* in $prefix/lib?  What does 'ldd
$prefix/bin/gnutls-cli' output?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]