[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compile fails trying to install make

From: Paul D. Smith
Subject: Re: compile fails trying to install make
Date: Wed, 23 Apr 2003 10:04:49 -0400

%% Aamir Baig <address@hidden> writes:

  ab> I am running Mac os x 10.2.5 (darwin6.5 I believe) on my powerpc g4 
  ab> notebook.

Please always specify which version of GNU make you're using.  Thanks.

  ab> I have installed the apple developers kit to get gcc. Now I need
  ab> to install make.  I ran configure, which ran without any errors.
  ab> Then I ran, and I get the following:

  ab> compiling version.c...
  ab> compiling vpath.c...
  ab> compiling hash.c...
  ab> compiling address@hidden@.c...
  ab> gcc: ./address@hidden@.c: No such file or directory
  ab> gcc: no input files

There is a bug in the file for GNU make 3.80; this has been
fixed in the source and will be available in the next release.

To work around this, edit the file and replace the string
"@REMOTE@" with "stub".

 Paul D. Smith <address@hidden>          Find some GNU make tips at:            
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist

reply via email to

[Prev in Thread] Current Thread [Next in Thread]