[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gettext later than 0.17?

From: Ludovic Courtès
Subject: Re: gettext later than 0.17?
Date: Sun, 01 May 2011 22:09:17 +0200
User-agent: Gnus/5.110015 (No Gnus v0.15) Emacs/23.3 (gnu/linux)

Hi Simon,

Simon Josefsson <address@hidden> writes:

> I notice the package 'gettext_0_17' exists and is (unsuprisingly)
> gettext 0.17.  Is there a gettext_0_18 or even better gettext_0_18_1
> package?


> Is there any reason many packages depend on gettext_0_17 and not a
> more recent version of gettext?

In November 2010, Rob changed several Gnulib-using packages to
explicitly depend on 0.17 instead of 0.18.  ISTR that Gnulib required
the older version back then.

Anyway, which packages do you want to switch to 0.18?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]