[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [igraph] Re: a quick and easy question

From: Rohan Dixit
Subject: Re: [igraph] Re: a quick and easy question
Date: Tue, 9 Sep 2008 14:08:49 -0700

The new dmg works fine, thank you both!! Your efforts are greatly appreciated. Btw the site-packages pwd I wrote in the previous email had a typo, the 2.2.2001 should read 2.5.2001, there is no leftover python version 2.2

best regards,

Rohan Dixit

On Tue, Sep 9, 2008 at 6:13 AM, Tamas Nepusz <address@hidden> wrote:
> Ah I see, all my eggs are being stored in
> library/frameworks/python.framework/versions/2.2.2001/lib/python2.5/site-packages.
That's definitely strange. It looks like there's an old leftover Python 2.2 version on your Mac or
something like that.

> ImportError: dlopen(/Library/Frameworks/Python.framework/Versions/2.5.2001/lib/python2.5/site-
packages/igraph/core.so, 2): Library not loaded: /sw/lib/libgmp.3.dylib
>   Referenced from: /usr/lib/libigraph.0.dylib
Please download the DMG installer again. There was an error with that, the Python module was
accidentally linked to the GMP library. I uploaded a new version of the DMG installer a couple of days
ago that is not linked to the GMP library.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]