[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

error message upgrading to newest libtool...

From: Ed Hartnett
Subject: error message upgrading to newest libtool...
Date: Wed, 22 Feb 2006 10:33:13 -0700
User-agent: Gnus/5.1006 (Gnus v5.10.6) Emacs/21.4 (gnu/linux)

Howdy all!

I got the latest libtool from the CVS and installed it. Now when I
build my library, I get the following error:

libtool: Version mismatch error.  This is libtool 2.1a, but the
libtool: definition of this LT_INIT comes from an older release.
libtool: You should recreate aclocal.m4 with macros from libtool 2.1a
libtool: and run autoconf again.
make[1]: *** [fort-attio.lo] Error 1
make[1]: Leaving directory `/shecky/n3_new/fortran'
make: *** [check-recursive] Error 1

I have tried rm aclocal.m4, and autoreconf --force.

But nothing has worked. Any suggestions?



Ed Hartnett  -- address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]