[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

guile-gnome fails

From: Pedro Kroger
Subject: guile-gnome fails
Date: Sun, 27 Jun 2004 14:40:16 -0300
User-agent: Mutt/1.5.6+20040523i


I'm trying to compile the GNOME output but I got this error message:

make[3]: Entrando no diret#rio 
guile  -c \
  "(debug-set! stack 200000) \
   (use-modules (g-wrap)) \
   (use-modules (gnome gw gobject-spec)) \
   (generate-wrapset 'guile 'gnome-gobject \"guile-gnome-gw-gobject\")"
GObject |GObject           |<gobject>                |gnome-gobject
Custom  |GValue            |<gvalue>                 |gnome-gobject
Custom  |GClosure          |<gclosure>               |gnome-gobject
Custom  |GParamSpec        |<gparam>                 |gnome-gobject
g-wrap: while processing function `g-source-set-closure':
g-wrap: bad typespec `void ()': no such type in wrapset `gnome-gobject'

Some deprecated features have been used.  Set the environment
variable GUILE_WARN_DEPRECATED to "detailed" and rerun the
program to get more information.  Set it to "no" to suppress
this message.

I have guile 1.6.4-4 and slib 3a1-4 installed from debian unstable

Any tips?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]