[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: guile-gnome fails

From: Nicolas Sceaux
Subject: Re: guile-gnome fails
Date: Mon, 28 Jun 2004 13:52:20 +0200
User-agent: Gnus/5.1006 (Gnus v5.10.6) Emacs/21.3 (gnu/linux)

Jan Nieuwenhuizen <address@hidden> writes:

> Please do not use GUILE CVS yet.  It has been broken the past few
> weeks.  I thought the troubles were over, but apparently they are not.
> The point #3 [removed] in the script used to be, and
> still should be, probably:
>   #3   use guile 1.6.x -- not CVS
>   PATH=/usr/bin:$PATH
>> ERROR: Unbound variable: system
>> make[4]: *** [guile-gnome-gw-gobject.c] Erreur 2
> You can get around this particular error, though, by commenting-out
> the system defines in ice-9/slib.scm, here's what I did to get
> slib+GUILE CVS usable:
>    (if (and #f (defined? 'system))
> Jan.

OK. Anyway, with guile 1.6.4 or CVS, finally the same error Pedro
reported occurs.

I've just tried with g-wrap from address@hidden instead
of address@hidden, guile-gnome compiles fine now.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]