[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 3.0 -- gnome backend

From: Nicolas Sceaux
Subject: Re: 3.0 -- gnome backend
Date: Sat, 25 Sep 2004 11:26:00 +0200
User-agent: Gnus/5.1006 (Gnus v5.10.6) Emacs/21.3 (gnu/linux)

Jan Nieuwenhuizen <address@hidden> writes:

> Nicolas Sceaux writes:
>>> That's quite strange.  I tested on a fresh machine.  What versions of
>>> fontconfig/gnome/pango do you use?
>> fontconfig is version 2.2.3
>> gnome is 2.6.1
>> pango is 1.4.1 
>> ohoh, maybe I should look at again, and get a more
>> recent pango. I'm doing this.
> Yes.  Does lily build with pango and show the gnome canvas?  I'm
> amazed, it needs pango 1.5.2 or newer.

My mistake.
pango 1.4.1 was the debian's one. I have 1.5.0 from (old) CVS. This is the
one that was used to compile LilyPond with --enable-gui.
I am upgrading to pango 1.5.2.

What does BLOEDIGE_RAND mean? bleeding edge?
Should I use pango, g-wrap, etc, from CVS/arch or the tar.gz packages?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]